re = /(.*?)(,)(})/
str = '{"nome1":"123","nome2":"123","nome3":"123",}'
subst = '$1$3'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result