import Foundation
let pattern = #"(.*?)(,)(})"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"{"nome1":"123","nome2":"123","nome3":"123",}"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1$3"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)