package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*)\n(.*\n)`)
var str = `LINE1
LINE2
LINE3
LINE4
LINE5
LINE6
`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}