$re = '/^(.*)\n(.*\n)/m';
$str = 'LINE1
LINE2
LINE3
LINE4
LINE5
LINE6
';
$subst = "$1$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;