$re = '/^(?!\/(?:audio|video)\/?$).+[A-Z].*/m';
$str = '/audio
/video
/eLmO
/audio/
/video/
/audio/test
/video/test/test
/audio-HELP
/elmo/Elmo/Elmo
/elmo/elmo/elmo
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);