package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\w+)=(.*)`)
var str = `A=10
B=11`
var substitution = ""$1":"$2","
fmt.Println(re.ReplaceAllString(str, substitution))
}