import re
regex = re.compile(r"^(\w+)=(.*)", flags=re.MULTILINE)
test_str = ("A=10\n"
"B=11")
subst = "\"$1\":\"$2\","
result = regex.sub(subst, test_str)
if result:
print(result)