re = /(.*)enteroccocus(.*)/
str = ' non haemolytic enteroccocus'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result