#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\d+\.\d{2})\d+$"
Local $sString = "6.933141" & @CRLF & _
"5.13" & @CRLF & _
"1.56" & @CRLF & _
"2.94" & @CRLF & _
"1.54" & @CRLF & _
"6.470931"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)