const regex = /^(\d+\.\d{2})\d+$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\d+\\.\\d{2})\\d+$', 'gm')
const str = `6.933141
5.13
1.56
2.94
1.54
6.470931`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);