using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(ObjectDatabase|GSRoot)Test\.exe";
string substitution = @"";
string input = @"ARCHICADAPITest.exe
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}