package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(ObjectDatabase|GSRoot)Test\.exe`)
var str = `ARCHICADAPITest.exe
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}