package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)((?:\w+)+),?`)
var str = `HELLO,THERE,BRUTALLY,CRUEL,WORLD`
var substitution = "$1\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}