const regex = /((?:\w+)+),?/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('((?:\\w+)+),?', 'gm')
const str = `HELLO,THERE,BRUTALLY,CRUEL,WORLD`;
const subst = `$1\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);