#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = " (?=([^"]*"[^"]*")*[^"]*$)"
Local $sString = " disabled hide="a1, a2, a3" active"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)