#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\/[a-zA-Z0-9]{1,8}(([0-9][A-Za-z])|([a-z][\dA-Z])|([A-Z][\da-z])|([a-z]\d[\da-z]))[a-zA-Z0-9]{0,8}\/[a-zA-Z0-9]{1,8}(([0-9][A-Za-z])|([a-z][\dA-Z])|([A-Z][\da-z])|([a-z]\d[\da-z]))[a-zA-Z0-9]{0,8}$"
Local $sString = "/PlL4mU/wdWnZiJZFEd" & @CRLF & _
"/Fs8Py/mKKsO" & @CRLF & _
"/JTi/MYWvduH2rC" & @CRLF & _
"/9Cm9EW/zNVBRnMD" & @CRLF & _
"/DekOPg/EgrEd7yT" & @CRLF & _
"/Fs8Py/gbbd4" & @CRLF & _
"/PlL4mU/ihwYceHQVuBP" & @CRLF & _
"/s0A/z3ZNW4XF20JN" & @CRLF & _
"/TLGhNd/AnD9Nq" & @CRLF & _
"/PpUYX/v4DaFW62S" & @CRLF & _
"/9a67pes/7N1eT4mS16" & @CRLF & _
"/9GQ5A8/95Lo9O9fj" & @CRLF & _
"/miR/FeHxaOiM" & @CRLF & _
"/Fs8Py/gbbd4" & @CRLF & _
"/PlL4mU/ihwYceHQVuBP" & @CRLF & _
"/s0A/z3ZNW4XF20JN"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")