$re = '/^\/[a-zA-Z0-9]{1,8}(([0-9][A-Za-z])|([a-z][\dA-Z])|([A-Z][\da-z])|([a-z]\d[\da-z]))[a-zA-Z0-9]{0,8}\/[a-zA-Z0-9]{1,8}(([0-9][A-Za-z])|([a-z][\dA-Z])|([A-Z][\da-z])|([a-z]\d[\da-z]))[a-zA-Z0-9]{0,8}$/m';
$str = '/PlL4mU/wdWnZiJZFEd
/Fs8Py/mKKsO
/JTi/MYWvduH2rC
/9Cm9EW/zNVBRnMD
/DekOPg/EgrEd7yT
/Fs8Py/gbbd4
/PlL4mU/ihwYceHQVuBP
/s0A/z3ZNW4XF20JN
/TLGhNd/AnD9Nq
/PpUYX/v4DaFW62S
/9a67pes/7N1eT4mS16
/9GQ5A8/95Lo9O9fj
/miR/FeHxaOiM
/Fs8Py/gbbd4
/PlL4mU/ihwYceHQVuBP
/s0A/z3ZNW4XF20JN';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);