#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[+-]?\d+(?:\.\d+)?"
Local $sString = "padding: 0;" & @CRLF & _
"font-size: 16pt;" & @CRLF & _
"width: 50%;" & @CRLF & _
"height: 20vh;" & @CRLF & _
"margin-right: 12px;" & @CRLF & _
"padding-right: -12.5px;"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)