package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(?:\d+\.\d+\,){123}(\d+\.\d+)`)
var str = `1516924800000,0.00063951,0.00063997,0.00063339,0.00063388,1145.00000000,1517011199999,0.72784872,53,453.00000000,0.28847478,0`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}