package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<h2>(\d+)<\/h2>\r?\n\s*Passed`)
var str = `<div class="col-sm-2 col-sm-offset-1">
<div class="countBox success" id="success">
<h2>467</h2>
Passed Tests
<span class="glyphicon glyphicon-eye-open"></span>
</div>
</div>`
var substitution = "<<<$1>>>"
fmt.Println(re.ReplaceAllString(str, substitution))
}