re = /<h2>(\d+)<\/h2>\r?\n\s*Passed/
str = '<div class="col-sm-2 col-sm-offset-1">
<div class="countBox success" id="success">
<h2>467</h2>
Passed Tests
<span class="glyphicon glyphicon-eye-open"></span>
</div>
</div>'
subst = '<<<$1>>>'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result