#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=^.{3})\w"
Local $sString = "Reese" & @CRLF & _
"Reese" & @CRLF & _
"Reese"
Local $sSubst = "t"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)