import Foundation
let pattern = #"(?<=^.{3})\w"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Reese
Reese
Reese
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"t"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)