$re = '/(?<=^.{3})\w/m';
$str = 'Reese
Reese
Reese';
$subst = "t";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;