const regex = new RegExp('(?<=^.{3})\\w', 'gm')
const str = `Reese
Reese
Reese`;
const subst = `t`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);