using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^";
string substitution = @"title_";
string input = @"shoot_0001.jpg
shoot_0002.jpg
shoot_0003.jpg
shoot_0004.jpg
shoot_0005.jpg
shoot_0006.jpg
shoot_0007.jpg
shoot_0008.jpg
shoot_0009.jpg
shoot_0010.jpg";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}