#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m).*[0-9]+:[0-9]+:[0-9]+ "
Local $sString = "drwxrwxrwx 4,096 2018/12/10 15:27:39 test/dir/one" & @CRLF & _
"drwxrwxrwx 4,096 2018/12/10 15:27:39 best/folder/two"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")