import Foundation
let pattern = #"(?:\$\w+\['|\G(?!^))\w+\K\h+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
$lang['Delivery Charge'] = 'Delivery Charge';
$lang['Frequently Asked Questions'] = 'Frequently Asked Questions';
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)