package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z]`)
var str = `55555Paul
555556Sarah
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}