const regex = /[a-zA-Z]/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[a-zA-Z]', 'gm')
const str = `55555Paul
555556Sarah
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);