$re = '/[a-zA-Z]/m';
$str = '55555Paul
555556Sarah
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;