# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[a-z]{2}\.[a-z]{2}/$Resolved URL$ LIKE "*\0\/*"/gm;t' <<< "Austria: ac.at
Bangladesh: ac.bd
Belgium: ac.be
China: ac.cn
Cyprus: ac.cy
India: ac.in
"