package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-z]{2}\.[a-z]{2}`)
var str = `Austria: ac.at
Bangladesh: ac.bd
Belgium: ac.be
China: ac.cn
Cyprus: ac.cy
India: ac.in
`
var substitution = "$Resolved URL$ LIKE "*\0/*""
fmt.Println(re.ReplaceAllString(str, substitution))
}