$re = '/[a-z]{2}\.[a-z]{2}/m';
$str = 'Austria: ac.at
Bangladesh: ac.bd
Belgium: ac.be
China: ac.cn
Cyprus: ac.cy
India: ac.in
';
$subst = "$Resolved URL$ LIKE \"*\0/*\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;