#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?!.*\/!ut\/).+$"
Local $sString = "This is a test. This is a test." & @CRLF & _
"This is a test /!ut/ This is a test." & @CRLF & _
"This is a test. This is a test. This is a test.This is a test. This is a " & @CRLF & _
"test.This is a test. This is a /!ut/ test.This is a test. This is a test.This is " & @CRLF & _
"a test. This is a test." & @CRLF & _
"/!ut/" & @CRLF & _
"test /!ut/" & @CRLF & _
"/!ut/ test"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")