$re = '/^(?!.*\/!ut\/).+$/m';
$str = 'This is a test. This is a test.
This is a test /!ut/ This is a test.
This is a test. This is a test. This is a test.This is a test. This is a
test.This is a test. This is a /!ut/ test.This is a test. This is a test.This is
a test. This is a test.
/!ut/
test /!ut/
/!ut/ test';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);