re = /^(?!.*\/!ut\/).+$/m
str = 'This is a test. This is a test.
This is a test /!ut/ This is a test.
This is a test. This is a test. This is a test.This is a test. This is a
test.This is a test. This is a /!ut/ test.This is a test. This is a test.This is
a test. This is a test.
/!ut/
test /!ut/
/!ut/ test'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end