$re = '/^(.{1,11}).*$/m';
$str = '12345678901:1020
12345678902:1030563';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;