package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Maximum \(c/s\)[ .]+`)
var str = `91009-01-28-00 Maximum (c/s)................ 1543.5`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}