# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[\u2600-\u26FF\uFE0F]/_/gm;t' <<< "skull ☠️..."