$re = '/[\u2600-\u26FF\uFE0F]/m';
$str = 'skull ☠️...';
$subst = "_";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;