use strict;
my $str = 'skull ☠️...';
my $regex = qr/[\u2600-\u26FF\uFE0F]/mp;
my $subst = '_';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";