package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\u2600-\u26FF\uFE0F]`)
var str = `skull ☠️...`
var substitution = "_"
fmt.Println(re.ReplaceAllString(str, substitution))
}