// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)[\u2600-\u26FF\uFE0F]").unwrap();
let string = "skull ☠️...";
let substitution = "_";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}