using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b(\w)";
string substitution = @"($1)";
string input = @" chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}