$re = '/\b(\w)/m';
$str = ' chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
';
$subst = "($1)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;