import re
regex = re.compile(r"\b(\w)", flags=re.MULTILINE)
test_str = (" chedilpakkam, tiruvallur,chedilpakkam, tiruvallur\n"
"ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur\n\n\n")
subst = "($1)"
result = regex.sub(subst, test_str)
if result:
print(result)