const regex = /\b(\w)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b(\\w)', 'gm')
const str = ` chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
`;
const subst = `($1)`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);