package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`= *(.*)`)
var str = `Cliente = CON CLIENTE ABCD
Regra = Alocação em compromissadas Limite - Min. R$ 0 - ( 0,00% ) - Max. R$ 0 - ( 0,00% ) Valor Base - R$ 0,00 Valor Apurado Financeiro - R$0,00 - ( 0,00% )`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}