# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([^\pL\pN\pS\pZ])|([\xC2\xA0])/ /u;t' <<< "line_1
line_2"